500 errors in the admin console and web portal
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 14:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Sep 13, 2018 - 13:38 EDT
Investigating
We are currently investigating reports of 500 errors showing in the UserVoice admin console and web portals.
Posted Sep 13, 2018 - 13:26 EDT
This incident affected: Web Portal (subdomain) and Admin Console.