Elevated request timeouts in production
Incident Report for UserVoice
Resolved
Our engineering team will discuss our approach to one-off data operations and work on strategies to fully measure and understand their performance impact.
Posted Mar 23, 2017 - 12:16 EDT
Monitoring
Our engineers were performing an operation to populate data for a new feature. Several worker processes were inserting data in the database in parallel and this caused an unexpectedly high load on one of our database nodes. The database and our applications are performing and normal capacity now.
Posted Mar 23, 2017 - 11:45 EDT
Investigating
We're investigating a large number of timeouts on the UserVoice application.
Posted Mar 23, 2017 - 11:24 EDT