Database maintenance
Incident Report for UserVoice
Resolved
Our work here is done. Thanks for bearing with us!
Posted Oct 25, 2016 - 22:45 EDT
Monitoring
We are currently performing some database maintenance that may result in degraded performance for some users. This should be completed within an hour.
Posted Oct 25, 2016 - 21:35 EDT