Site-wide 502 Errors
Incident Report for UserVoice
Resolved
All services have been confirmed to be performing as expected.
Posted Jul 02, 2019 - 11:16 EDT
Monitoring
Cloudflare has implemented a fix for the issue, and we are monitoring to ensure all services have been restored.
Posted Jul 02, 2019 - 10:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2019 - 10:04 EDT
Identified
We are observing issues related to availability of our services. It appears to be due to a Network Issue with our CDN provider CloudFlare. Affected users are reporting both timeouts and 502 Error Pages when attempting to use the service.
CloudFlare and UserVoice Engineers are both investigating to mitigate and resolve.

https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 10:00 EDT
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Email (incoming), Email (delivery), Search, and User Analytics.