Search functionality
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Aug 21, 2017 - 14:59 EDT
Monitoring
Search results should be appearing correctly for all customers. We are closely monitoring, and please do let us know if you see unexpected results.
Posted Aug 21, 2017 - 13:35 EDT
Investigating
We are continuing to investigate intermittent results for tickets, suggestions, and knowledge base searches. We have made progress in reducing the scope of the problem and are pursuing multiple simultaneous approaches to solve the problem.
Posted Aug 21, 2017 - 11:30 EDT
Identified
In some areas of the application, search is not returning expected results. We are working as quickly as possible to resolve the issue.
Posted Aug 21, 2017 - 08:43 EDT