Errors in UserVoice Admin UI
Incident Report for UserVoice
Resolved
An external JavaScript dependency introduced some code that caused conflicts in our Admin code. The issue should be resolved now.

For more information see this incident a Wistia: https://status.wistia.com/incidents/vcrz46v1v0sj

In the coming days we'll make an audit of all external JS dependencies in our software.
Posted Jan 09, 2017 - 20:51 EST
Investigating
We are currentlty investigating some errors that are preventing admins from using the UserVoice admin UI.
Posted Jan 09, 2017 - 20:35 EST