Search results
Incident Report for UserVoice
Resolved
Ticket and suggestion search has been resolved.
Posted Jun 16, 2017 - 14:30 EDT
Monitoring
Ticket and suggestion search is working again, we are monitoring the situation.
Posted Jun 16, 2017 - 13:55 EDT
Investigating
We are investigating an issue with search results in the admin console and across the site. Ticket and suggestion search is affected. We will update you shortly.
Posted Jun 16, 2017 - 13:41 EDT