Errors in UserVoice
Incident Report for UserVoice
Resolved
This incident has been resolved
Posted Sep 21, 2018 - 14:38 PDT
Monitoring
We are seeing everything working as expected again, but will continue to monitor closely.
Posted Sep 21, 2018 - 10:04 PDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2018 - 10:02 PDT
Investigating
We are investigating database issues, and will keep you updated as we work to resolve.
Posted Sep 21, 2018 - 08:33 PDT
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, and Widgets.