Network Issues
Incident Report for UserVoice
Postmortem

Between 7:04 and 7:42AM EDT, 58% of requests to UserVoice failed.

Business Impact

During the incident, the following parts of the app were affected, and would have failed to load or given an error 58% of the time.

  • Admin console
  • Web Portal (front end of your UserVoice site)
  • API
  • Mobile SDKs
  • Contributor Sidebar

Email would have been delayed, but no email was lost.

Root Cause

Our hosting provider incorrectly routed traffic, which caused the incident to occur.

What We are Doing to Prevent This

We are working with our vendor to discuss options for preventing an incident like this in the future. If you have any questions, email us at support@uservoice.com.

Claire Talbott

Support Manager

Posted Apr 20, 2017 - 10:24 EDT

Resolved
This incident has been resolved.
Posted Apr 19, 2017 - 10:48 EDT
Monitoring
Network performance has been stable for the past 30 minutes, we are currently working with our service provider to identify the root cause.
Posted Apr 19, 2017 - 08:05 EDT
Investigating
We are seeing network issues that seem to be affecting performance and connectivity, and are investigating. We will keep you updated.
Posted Apr 19, 2017 - 07:29 EDT