Issues with search on newly created ideas

Incident Report for UserVoice

Resolved

This incident has been resolved.
Posted May 21, 2024 - 12:28 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2024 - 11:21 EDT

Investigating

We are currently investigating some issues with search on recently created suggestions.
Posted May 21, 2024 - 08:58 EDT
This incident affected: Search.