Portal Outage
Incident Report for UserVoice
Resolved
A security hardening aspect of our cluster infrastructure inadvertently prevented a healthy restart of our load-balancing services. This caused a propogation failure that prevented traffic from being served. We have resolved the issue and are investigating additional testing resources to verify it can't reoccur.
Posted Nov 01, 2023 - 20:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 20:00 EDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 19:44 EDT
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Email (incoming), Email (delivery), Search, and User Analytics.