Errors in Admin console and API
Incident Report for UserVoice
Resolved
We've resolved this issue. Thanks for your patience, and please write into support@uservoice.com if you have any questions.
Posted Apr 23, 2020 - 17:37 PDT
Monitoring
The issue should be resolved, but we are monitoring for any lingering problems.
Posted Apr 23, 2020 - 13:55 PDT
Identified
Errors would be present in both our admin console and API for the last 30 minutes. We have found the cause of the issue and are working on a fix. Thanks for your patience and we will keep you updated on our progress in further status updates.
Posted Apr 23, 2020 - 13:45 PDT
This incident affected: Admin Console and UserVoice API.