Ideas search partial outage
Incident Report for UserVoice
Resolved
Functionality has been restored. Please contact support with any issues or concerns.
Posted Jul 08, 2023 - 15:16 EDT
Identified
Searches for ideas are showing partial results. Ideas which have been recently created or updated are showing up in search results. We are back-filling the data and will update you when search functionality is completely restored.
Posted Jul 07, 2023 - 15:48 EDT
This incident affected: Search.