We are investigating elevated 500 errors
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Dec 07, 2018 - 17:33 EST
Monitoring
UserVoice appears to have been the target of a Distributed Denial of Service (DDoS) attack using the HTTP HEAD method.
We have temporarily blocked this method while we investigate the source more fully. The application functionality should be fully restored at this time.
Posted Dec 07, 2018 - 16:19 EST
Investigating
We are currently investigating reports of 500 errors. We will keep you updated as we work to get this resolved.
Posted Dec 07, 2018 - 16:02 EST
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Email (incoming), Email (delivery), Search, and User Analytics.