Upstream Provider Issues

Incident Report for UserVoice

Resolved

This incident has been resolved.
Posted Jun 03, 2019 - 08:35 EDT

Monitoring

We believe network congestion issues have been mitigated, but have not received full confirmation or analysis form Google Engineering. We are continuing to monitor system performance.
Posted Jun 02, 2019 - 17:17 EDT

Identified

The UserVoice system is encountering higher than normal error and lowered availability due to apparent issues with Google Cloud Network beginning at 11:13 US/Pacific. UserVoice and Google engineers are both working to fully resolve this issue.
Posted Jun 02, 2019 - 15:22 EDT
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Email (incoming), Email (delivery), Search, and User Analytics.