Amazon S3 Outage Side Effects
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 16:01 EDT
Identified
Amazon has reported trouble with their S3 data storage systems. We are impacted in the following areas of our application:
- Ticket Attachments
- Processing/Delivery of Exports and Imports
- Static sites such as developer.uservoice.com
Posted Sep 14, 2017 - 15:15 EDT