Site wide outage
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 16:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 16:18 PDT
Identified
We are experiencing an outage in a key component of our infrastructure. Will update you shortly
Posted Oct 16, 2020 - 16:15 PDT
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Email (incoming), Email (delivery), Search, and User Analytics.