500 Errors in the Admin Console
Incident Report for UserVoice
Resolved
We deployed a major upgrade to our backend about 20 minutes ago. This upgrade was reverted after about 5 minutes due to extra cautious error detection. After reverting, the backend was having issues rendering its already generated cached pages. This has now been resolved.
Posted Jun 14, 2023 - 10:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2023 - 10:40 EDT
Investigating
We are currently investigating this issue.
Posted Jun 14, 2023 - 10:38 EDT
This incident affected: Admin Console.