intermittent 522 timeouts
Incident Report for UserVoice
Resolved
The issue at cloudflare has now been resolved and all services are operational
Posted Jun 21, 2022 - 00:53 PDT
Identified
We are seeing timeouts getting to the portal, admin console, and the api. This is due to an outage in one of our upstream providers. Will update shortly
Posted Jun 20, 2022 - 23:49 PDT
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Search, and User Analytics.