Intermittent Performance Issues
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Feb 02, 2019 - 07:45 PST
Monitoring
We have observed a few instances of slow performance and failed api requests this morning. It appears to be related to a flapping backend service. We believe we have mitigated the issue and are monitoring as we continue to investigate root cause.
Posted Feb 02, 2019 - 05:26 PST
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, and Widgets.