Issues with admin access and permissions

Incident Report for UserVoice

Resolved

This incident has been resolved.
Posted Dec 16, 2019 - 15:15 EST

Monitoring

We identified an issue with admin licensing and permissions that would cause error messages regarding access to the admin console and specific feature sets.

We have pushed a fix and are monitoring the results. Please reach out to us at support@uservoice.com if you are having any issues.
Posted Dec 16, 2019 - 14:35 EST
This incident affected: Admin Console.