Incident in progress
Incident Report for UserVoice
Resolved
Full service has been restored and verified.
Posted Jan 11, 2022 - 14:37 PST
Monitoring
Thanks all for your patience. We have made a fix, and are monitoring the performance of the application. Please write in to support@uservoice.com with any questions.
Posted Jan 11, 2022 - 13:18 PST
Identified
We are currently experiencing an outage, will update shortly
Posted Jan 11, 2022 - 11:55 PST
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Email (incoming), Email (delivery), Search, and User Analytics.