Email Provider Incident
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 12:41 EDT
Monitoring
Provider has recovered, and we are monitoring to ensure stability.
Posted Jun 09, 2022 - 09:31 EDT
Identified
Our primary application e-mail provider (Mailgun) is currently experiencing a partial outage. This is causing delays in the processing of incoming and outbound UserVoice application emails.

Emails are being cached and should not be lost with this incident.
Posted Jun 09, 2022 - 09:13 EDT
This incident affected: Email (incoming) and Email (delivery).