500 errors in admin console and web portals
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted 7 days ago. Nov 07, 2018 - 20:02 PST
Monitoring
The application is available and we are monitoring performance.
Posted 7 days ago. Nov 07, 2018 - 19:56 PST
Update
We are continuing to investigate this issue.
Posted 7 days ago. Nov 07, 2018 - 19:52 PST
Investigating
We are currently investigating unexpected downtime, resulting in 500 errors in the application. Thanks for your patience.
Posted 7 days ago. Nov 07, 2018 - 19:51 PST
This incident affected: Web Portal (subdomain) and Admin Console.