Degraded performance
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 15:43 EDT
Monitoring
Our engineers have implemented a fix and are monitoring to verify that everything has appropriately recovered.
Posted Jun 11, 2021 - 14:23 EDT
Identified
We've identified an issue regarding the creation of new users, which is causing performance issues and error messages in the admin console. We will continue to post updates today as they come available. Please reach out to support(at)uservoice.com if you have any questions.
Posted Jun 11, 2021 - 13:58 EDT
This incident affected: Admin Console.