Unable to load suggestions in admin console
Incident Report for UserVoice
Resolved
We have resolved the issue. Please reach out to support@uservoice.com if you notice any issues or questions.
Posted Jan 06, 2020 - 14:18 PST
Monitoring
We've fixed performance issues and are monitoring the application.
Posted Jan 06, 2020 - 11:41 PST
Investigating
We are currently investigating a database problem that is preventing suggestions and users from loading in the admin console. Thanks for your patience while we investigate the issue.
Posted Jan 06, 2020 - 11:33 PST
This incident affected: Admin Console.