Outage
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Jun 20, 2017 - 19:34 EDT
Monitoring
All incoming traffic appears to be working normally now. We are still investigating to understand the root cause of the disruption.
Posted Jun 20, 2017 - 16:29 EDT
Investigating
We are seeing web request failures at our content delivery network. We are working to solve the problem, and will publish more details as they become available.
Posted Jun 20, 2017 - 16:16 EDT