Ticket spam
Incident Report for UserVoice
Resolved
This issue is resolved. We have implemented filters to catch the spam, and are seeing it successfully catch these emails. We have also cleaned up the emails that made it past our filters earlier today.

We are also investigating ways to continue to update and improve our spam filters so we can address these types of spammers quicker and more efficiently. We do apologize for the pain point this caused for you and your team, and if you have any questions, please, don't hesitate to reach out!
Posted May 31, 2019 - 15:41 EDT
Identified
We've updated our spam filters and new, incoming spam is being caught now as expected. We are also working to clean up the spam that made it past our filters last night. We will keep you updated on our progress.
Posted May 31, 2019 - 10:39 EDT
Investigating
We are currently investigating reports of customers who use our support tools getting a high amount of ticketing spam. Our engineers are working to address, and we will keep you updated through our status page.
Posted May 31, 2019 - 09:29 EDT
This incident affected: Email (incoming).