Admin Settings Outage

Incident Report for UserVoice

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 10:44 EST

Monitoring

The admin settings page (and all affiliated pages) have now been restored. We are still actively monitoring and investigating.
Posted Jan 20, 2026 - 08:55 EST
This incident affected: Admin Console.