Emails Not Being Received
Incident Report for UserVoice
Resolved
The cause was identified and the issue has been resolved.

Issue: The email template configured for these types of notification emails had an error during editing.
Fix: The template has been reverted back to a working version.
Posted Mar 22, 2023 - 17:26 EDT
Investigating
The following notification emails are affected (Legacy HelpDesk/Ticketing features are not impacted):

- New Comment
- Supporter Message
- Feature Update
- Suggestion AutoResponse
- Public Status Update
- Internal Status Update
- Discovery Account Create
- Validation Account Create
- Validation Invitation
- One:One Comms
- Outreach

The provider we use to send these emails is currently investigating the issue.
Posted Mar 22, 2023 - 16:39 EDT
This incident affected: Email (delivery).