Javascript and CSS assets missing in the admin console
Incident Report for UserVoice
Resolved
A recent system change caused an internal rewrite-routing issue leading to admin console javascript and css assets to incorrectly return a 404 status. This change has been corrected and extra tests have been introduced to ensure this behavior does not re-occur.
Posted Feb 21, 2018 - 13:42 EST
Monitoring
Our systems team has corrected a web server configuration issue and assets are being served correctly now. We're monitoring requests for any other issues.
Posted Feb 21, 2018 - 12:14 EST
Identified
We're seeing 404 errors on assets that are preventing users from using the admin console. Our engineering team is working on a resolution.
Posted Feb 21, 2018 - 12:10 EST