Increased Site Errors
Incident Report for UserVoice
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 09:03 EDT
Monitoring
A fix has been implemented and we are confiming no existing issues remain.
Posted Jul 11, 2023 - 06:11 EDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2023 - 05:34 EDT
Investigating
We are currently investigating an issue resulting in a significantly increased error rate accessing the UserVoice application.
Posted Jul 11, 2023 - 05:33 EDT
This incident affected: Web Portal (subdomain), Admin Console, UserVoice API, Helpdesk API, Widgets, Email (incoming), Email (delivery), Search, and User Analytics.