Newly created ideas not appearing in search
Incident Report for UserVoice
Resolved
This issue is now resolved. Please reach out to support@uservoice.com if you have any questions.
Posted Dec 19, 2019 - 14:01 PST
Monitoring
Everything has caught up now, but we are continuing monitor the performance of search.
Posted Dec 19, 2019 - 12:34 PST
Identified
We have identified the issue and will provide another update about a fix later today.
Posted Dec 19, 2019 - 11:58 PST
Investigating
We are investigating an issue that is preventing recently created ideas from appearing in search results. More updates will be posted as we continue our investigation. Thanks in advance for your patience, and please reach out to support@uservoice.com if you have any questions.
Posted Dec 19, 2019 - 09:25 PST
This incident affected: Search.